Resolved
Incident has been mitigated. This means that:
All scheduled and ad-hoc bots are joining calls as expected
Desktop recordings have been resolved
Investigating
Our engineering team is still investigating the issues and we expect to have more information soon. Another update will be posted by 10:00 am PST