Resolved
We have resolved the issue and are continuing to monitor for reliable performance.
Identified
We're currently investigating a performance issue affecting Agents and Agent Runs. During peak usage, this has caused slower -than - normal streaming for:
Creating documents
Answering questions in Al Chat
Responses in Meeting Rooms
Users may experience delayed outputs, slow streaming, or longer response times than usual. We'll share another update as we learn more and begin mitigation.